WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Audio Player] standalone wpaudio player stuck on "connecting…"

[Plugin: Audio Player] standalone wpaudio player stuck on "connecting…"

  • toophat

    @toophat

    Hi, I just downloaded the wpaudio standalone as I am not using it on WP . Hoping someone using WP may have seen similar problem..

    When I press play on the player it is stuck on “connecting…” however I see network activity as if it is downloading and I don’t hear any sound.

    The audio works in the browser if wpaudio player is not used. Click on the link and a new page opens and play the stream.

    here is an example audio stream. http://www.aimp.org/media/56d3_AIMP-Fixed.01podcast_02.R3.mp3

    Also can hear the audio if I use quicktime or other standalone players.

    I happen to be on Safari . I think this problem happens on other browsers.

    Any help will be appreciated.

    http://wordpress.org/extend/plugins/audio-player/

Viewing 3 replies - 1 through 3 (of 3 total)
  • kcrowley

    @kcrowley

    Yeah, same problem here– safari and firefox just sit “Connecting…”
    But, my streams work in IE and Chrome.

    I do not have AddBlock enabled.

    Any clues?

    I have a sighly different problem but it seems that’s the same direction: I use the standalone version and try to play some songs but there is only a “file not found” message in the player.

    May it be that the player has issues when using whitespaces or other special chars in the URL?

    i used something like:

    “myurl/demo ‘demo’/file name.mp3”

    which is given to the player in the following form:

    “myurl/demo%20%27demo%20/file%20name.mp3”

    So does the special characters force problems?

    My problem is solved: for some reasons the flash player only works when executed from far within the internet, using a local player did not work!?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Audio Player] standalone wpaudio player stuck on "connecting…"’ is closed to new replies.