Support » Plugins » [Plugin: Audio Player] Since upgrading from 2.0.4 to 2.0.4.1 display options ignored

  • Since the 2.0.4.1 upgrade, I can still change display options and see those changes on the display tab but the actual audio player display on posts have reverted back to defaults and will not show my display options. I even tried going back to 2.0.4 and that made no difference. This is not on a live site. This happened on a site in development in a WAMP environment.

Viewing 7 replies - 1 through 7 (of 7 total)
  • nevermind…this turned out to be the conflict with the podcasting plugin issue…

    I don’t have a podcasting plugin and my display settings are being ignored too – I have tried saving several times but it just goes back to default every time I click on the settings for the audio player. I just installed it. The only other active plugin on this site is WPSEO.

    It says version 2.0.4.1. WP 2.9.1

    You can see it on the front page here:
    http://www.rockstarweddingplanner.com/live/

    @nhgnikole

    This is very strange. This sounds obvious but make sure you click the “Save changes” button at the bottom of the page and not the “Reset colour scheme” button.

    Martin

    I have tried clicking “save changes” about 12 times.

    Now it doesn’t even seem to be working … just keeps saying buffering.

    Same here. WordPress 2.9.2 and audio-player 2.0.4.1

    Also, how do I make the code go away? The audio player is appearing on the web page post, but above it is the [audio:http://…….. all that stuff. Isn’t that supposed to be removed and the player shown instead??

    Edit:
    OK, I had to add a colon between the audio tag and the http. Now it shows this:

    [Audio clip: view full post to listen]

    How do I make that go away?

    I’m having this exact same issue. So many troubling issues since the recent update, in fact. Wasn’t broken. Why fix it? Weird.

    @edisoninfo

    I can’t help you without seeing an example. Can you post a URL?

    Martin

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Audio Player] Since upgrading from 2.0.4 to 2.0.4.1 display options ignored’ is closed to new replies.