Support » Plugins and Hacks » [Plugin: Audio Player] Player appears but "File not found"

[Plugin: Audio Player] Player appears but "File not found"

  • I have been using this add-in for several years, and it has been great. I just noticed yesterday (not sure how long it’s been happening) none of the players are working on my site any more. They all return “File not found.” My files are still in the same folder, and the folder checker says the folder location is just fine.

    I did recently change my WordPress Permalink settings to “Post name”, but I don’t know how that would affect Audio Player. That’s the only big change I’ve made recently.

    HTML Output:
    <p class="audioplayer_container"><span style="display:block;padding:5px;border:1px solid #dddddd;background:#f8f8f8" id="audioplayer_1">Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version <a href="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOW" title="Download Adobe Flash Player">here</a>. You also need to have JavaScript enabled in your browser.</span></p>

    My site: mandevillechurch.org

    Nathan Williams


Viewing 5 replies - 1 through 5 (of 5 total)
  • My audio player is located on my blog. I want it on my View My Portfolio page. When I click on HTML or Visual I can’t see the codes and I want to move it to the right page. Advice?


    Check to see if your audio files contain any unusual characters, such as “é”. I went ahead and replaced audio player with oEmbed HTML5 audio, only to find the same thing happening with files that contained this character in words such as Dupré or Fauré. Renaming those files fixed the issue in oEmbed HTML5 audio, and although I haven’t tested it yet, I suspect it may have been the same problem with the “file nor found” in audio player, since it was the same MP3s with the “é” in them.

    Wow – it has been so long since I posted, I forgot about this! I actually did figure out my issue…finally. It was not a problem with the Audio Player at all. I had installed a Plugin called “User Access Manager” to control user access across my website. Somehow that plugin locked down my file system and the Audio Player could not access the folder because it didn’t have permissions! All I had to do was disable User Access Manager and re-enable it (took all of about 30 seconds), and everything worked properly. Easy fix…just took days to figure out.


    Some of your audios, like the one on this page, are still not playing.

    Yes! Sorry about that. I actually purged all of 2010 and earlier sermon files. Found out I didn’t agree with myself on half of what I preached back then… 🙂 I have grown since then.

    Anyway, I have not found an easy way to delete all the sermon records from the “Sermons” plugin database.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Audio Player] Player appears but "File not found"’ is closed to new replies.