Support » Plugins » [Plugin: Audio Player] Not working in Firefox?

Viewing 1 replies (of 1 total)
  • Just checked your site in Firefox and it works fine. What is happening when you view your site in Firefox? Do you see the “Adobe Flash Player (version 9 or above) is required” message?

    Martin

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Audio Player] Not working in Firefox?’ is closed to new replies.