WordPress.org

Forums

Audio Player
No longer working on WordPress 3.0.2 (7 posts)

  1. jdmcmillan
    Member
    Posted 4 years ago #

    Just shows up as blank space for me

  2. jerel mani
    Member
    Posted 4 years ago #

    Yes i'm having the same problem though i'm still on 3.0

  3. ptroxler
    Member
    Posted 4 years ago #

    failure also here ... and failure of forum to report solutions if there are any -- could this be a random hickup???

  4. denisgagnon
    Member
    Posted 4 years ago #

    same here.
    blank space, nothing works :(

  5. ptroxler
    Member
    Posted 4 years ago #

    must be an issue with themes and scripting ... the boring twentysomething theme does not break the player ... the blessings of jquery and theme kiddies using it

  6. denisgagnon
    Member
    Posted 4 years ago #

    what do you mean? i don't get it
    (thanks for you time)

  7. ptroxler
    Member
    Posted 4 years ago #

    what I'm saying ... I've switched my site to the twenty ten standard theme ... there the player is working.

    I used some script I borrowed from some German theme developer in my own theme and I assume that the legacy scripting causes the trouble

    (the guy I borrowed the code from never updated his theme, so I'd bet his theme would all long be broken if anybody would be using it in conjunction with any kind of other scripting ... he just doesn't notice himself since he's not using any other scripts than the ones he creates himself)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic