Support » Plugin: Audio Player » [Plugin: Audio Player] No Audio Files

Viewing 1 replies (of 1 total)
  • Looks like a perfect storm of simultaneous upgrades to WP, Firefox and Realplayer! This worked for me:

      Launch RealPlayer
      Click the RealPlayer icon in the upper left corner of the window and choose Preferences.
      Choose Download & Recording from the left hand panel
      Uncheck “Enable Web Download & Recording for these installed browsers”
      Click OK and close RealPlayer
      Restart Firefox
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Audio Player] No Audio Files’ is closed to new replies.