Support » Plugin: Audio Player » [Plugin: Audio Player] Container height

Viewing 6 replies - 1 through 6 (of 6 total)
  • Tried using the below code in my CSS but still doesn’t remove the white space below.

    p.audioplayer_container {
    	padding: 0, 0, 0, 10px !important;
    }

    In fact, even if I put top padding of 100px, makes no difference. Doesn’t seem to pickup this CSS code.

    I too am having trouble removing the extra white space. I used Firebug but I was only able to reduce the margins.

    I got this resolved by updating CSS using simply the following:

    .audioplayer_container	{
          padding:0px !important;
          margin:0px !important;
    }

    You’ll notice that I did NOT use the ‘p’ tag reference. For some reason the p didn’t work right.

    I hope that helps!

    Art

    Yep, got it working. My css file was not writeable, hence any changes I made to it from within WP weren’t being saved. Thank you.

    Hey guys. I’m still having trouble with the container space. I pasted that code at the end of the style.css file, but the container space is still unchanged. Any ideas?

    I use the Twenty Twelve theme and found that setting the margin-bottom here to zero in style.css got rid of the extra white space:

    .entry-content embed,
    .entry-content iframe,
    .entry-content object,
    .entry-content video {
    margin-bottom: 0;
    }

    This will also effect any other embedded audio players you may have, so check those.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Audio Player] Container height’ is closed to new replies.