[Plugin: Audio Player] Audio PLayer not showing, tried header/footer fix (5 posts)

  1. Taylor Baybutt
    Posted 5 years ago #

    I really need to get this working. I have tried every mp3 player plugin and none are working. This is the best one so I returned to it.

    The plugin is not replacing mp3 files with the player nor is the shortcode working.
    here is a post that has an mp3 file:

    I have tried the fixes for header and footer and have had no luck.

    I have tried going back to version 2.3.1 and same problem.

    Please please help!

  2. Taylor Baybutt
    Posted 5 years ago #

    I found that if i enabled the plugin for comments (and disabled my proprietary comment system: Echo) then the plugin worked for comments but still not for the post content.

  3. doryphores
    Posted 5 years ago #


    I checked your website and I can see the links to mp3 files. Have you activated the plugin and switched the "replace mp3 links" option on?

    If you have and it doesn't work, can you tell me what code your theme is using to display the post content? It should be in the single.php file and usually it is something like this:

    <?php the_content() ?>

    If you're not sure what I mean, you can email me the single.php file to martin [at] 1pixelout [dot] net and I can have a look myself.

    Another thing you could do (if possible) is disable your other plugins one by one and check whether the player works or not. This way, you may identify a conflict.


  4. Taylor Baybutt
    Posted 5 years ago #

    I just sent you an email.
    Thanks Martin!

  5. Taylor Baybutt
    Posted 5 years ago #

    got it working! there was a conflicting plugin "MS Custom Thumbnail Generator" which was preventing any plugins from editing

Topic Closed

This topic has been closed to new replies.

About this Topic