Support » Plugins » [Plugin: Audio Player] Amend Flash warning message in .pot language file?

  • Wish to change the message:

    Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.

    to the more concise:

    Audio needs Adobe Flash + JavaScript.

    Have amended around line 29 of /wp-content/plugins/audio-player/languages/audio-player.pot

    #: ../audio-player.php:545
    #, php-format
    msgid "Audio needs <a href=\"%s\" title=\"Download Adobe Flash Player\">Adobe Flash</a> + JavaScript."
    msgstr ""

    Doesn’t seem to change anything. Is there something else that is required to change the text?

    BTW, Am testing in IE7 without javascipt to force the message.

  • The topic ‘[Plugin: Audio Player] Amend Flash warning message in .pot language file?’ is closed to new replies.