Support » Plugin: Easy Custom Auto Excerpt » Plugin attends “” to every excerpt

  • Hello,

    thanks for your plugin. But when I use it with excerpt method “character” it generates lines with “<html><body>[…]</body></html>”. You can see it on your own site: http://coba.tonjoostudio.com/

    <!-- Begin :: Generated by Easy Custom Auto Excerpt --><div class='ecae' style='text-align:inherit'><div class='ecae-image ecae-table-left'><div class='ecae-table-cell' style='width:150px;padding:5px 20px 5px 5px;'><img width="150" height="150" src="http://coba.tonjoostudio.com/wp-content/uploads/2017/07/1487138369377-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="1487138369377" /></div><div class='ecae-table-cell'><html><body><p>Only a couple of hour?s drive north of San Francisco, the Napa Valley has reigned as among California?s most iconic wine regions since the mid 1970s. One of the best ways to explore it is the lesser known Silverado Wine Route. Located on the eastern side of the valley, the quiet, two lane<span class='ecae-button ecae-buttonskin-flatland-red' style='text-align:left;' > <a class='ecae-link' href='http://coba.tonjoostudio.com/?p=229'><span>Read More</span></a></span></p></body></html></div></div><!-- End :: Generated by Easy Custom Auto Excerpt -->

    On my site additionally there’s a line
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">

    I tried various option i. e. “Strip empty HTML tags” or “Special method” but this doesn’t work. Could you fix it, please?

    Kind regards from Germany

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin attends “” to every excerpt’ is closed to new replies.