Support » Plugin: Attachments » [Plugin: Attachments] Plugin incompatibility – Wordbooker

  • crazywhistlepig

    (@crazywhistlepig)


    Just a note that the plugin Wordbooker by Steve Atty yields the following error when active together with your Attachments plugin:

    Warning: substr() expects parameter 1 to be string, array given in /home/<mypath>/wp-content/plugins/wordbooker/wordbooker.php on line 1698

    It can be replicated by trying to publish or republish a post to Facebook using Wordbooker. The error occurs when updating or publishing a post with a featured image.

    Just wanted to let you know about this. Not sure who should provide a fix, you or the author of Wordbooker. I sent him notice as well.

    Thanks.

    http://wordpress.org/extend/plugins/attachments/

Viewing 1 replies (of 1 total)
  • Plugin Author Jonathan Christopher

    (@jchristopher)

    With the warning showing up in Wordbooker, I would be lead to conclude that the issue could be resolved on that end. I’ll do my best, though, to look into it as well. Thanks for the report!

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Attachments] Plugin incompatibility – Wordbooker’ is closed to new replies.