Errors in thickbox since upgrading to 3.1.3 (1 post)

  1. Corey McKrill
    Posted 4 years ago #

    This may be what drewbarden was mentioning at the bottom of this thread.

    I'm using Attachments v1.5.3.2. After upgrading to WP 3.1.3, I get a stream of errors in the Thickbox if I go to the Media Library tab:

    <strong>Warning:</strong> explode() expects parameter 2 to be string, array given in [path]\wp-includes\query.php on line <strong>2390</strong>
    <strong>Warning:</strong> in_array() expects parameter 2 to be array, null given in [path]\wp-includes\query.php on line <strong>2399</strong>

    The second one repeats several times, but down at the bottom the normal item rows appear and I can interact with them as usual.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Attachments
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic