WordPress.org

Support

Support » Plugins and Hacks » Attachments » [Resolved] [Plugin: Attachments] Can't activate due to parse error on line 380

[Resolved] [Plugin: Attachments] Can't activate due to parse error on line 380

  • I’m trying to install the plugin on a new wordpress installation, running 3.1.1, and it won’t activate due to an error:

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected ‘{‘ in /xxxxxxxx/wp-content/plugins/attachments/attachments.php on line 380

    I’ve had no problems with the plugin on other sites before (although none had been updated to 3.1.1). Is there an easy fix for this?

Viewing 1 replies (of 1 total)
  • Actually ignore me. It’s because the server was set to PHP4, instead of PHP5 (even though it’s supposed to default to PHP5 when setting up a new site… which is why it hadn’t occurred to me)

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Attachments] Can't activate due to parse error on line 380’ is closed to new replies.
Skip to toolbar