[Resolved] Plugin asks to upgrade to PHP 5.3.1, but I'm already on it
Simple Subscribe was working fine on my site, then suddenly deactivated itself. On clicking “Activate,” I get the message “You need PHP version at least 5.3.1 to run this plugin. You are currently using PHP version 5.2.17.”
According to GoDaddy I’m using PHP 5.3.
How do I resolve this? Thank you.
- The topic ‘[Resolved] Plugin asks to upgrade to PHP 5.3.1, but I'm already on it’ is closed to new replies.