WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: AskApache Password Protect] Protection of /wp-includes/ causes tiny error

[Plugin: AskApache Password Protect] Protection of /wp-includes/ causes tiny error

  • Hi,

    i use wordpress 2.5 with this great plugin.
    After installation I found tiny mce not working.
    I suppose the following reason: <script type=’text/javascript’ src=’http://localhost/wordpress2/wp-includes/js/tinymce/tiny_mce_config.php?ver=20080327′></script> is blocked.

    regards
    bene

Viewing 1 replies (of 1 total)
  • askapache
    Member

    @askapache

    @bene

    Thanks for spotting this, I never use the visual editor so I didn’t even realize it was happening.. I’ve been grepping my access logs for anything failing in the wp-includes or wp-content directories and this is the only one so far.

    The latest version of AskApache Password Protect fixes this.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: AskApache Password Protect] Protection of /wp-includes/ causes tiny error’ is closed to new replies.