Support » Plugins and Hacks » [Plugin: AskApache Password Protect] Pluging Version 4.6.5.2 with WP 2.9.2 not working.

  • Hi
    I’ve installed the latest version of this plug in as it was recommended in many security documents, but it doesn’t seem to work.

    I see a lot of errors like.
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/***/public_html/wp-content/plugins/askapache-password-protect/askapache-password-protect.php on line 1316

    Warning: md5_file(/home/***/public_html/wp-content/askapache/.htaccess) [function.md5-file]: failed to open stream: No such file or directory in /home/***/public_html/wp-content/plugins/askapache-password-protect/askapache-password-protect.php on line 1715

    Warning: gzcompress() expects parameter 1 to be string, object given in /home/***/public_html/wp-content/plugins/askapache-password-protect/askapache-password-protect.php on line 1717

    Warning: base64_decode() expects parameter 1 to be string, object given in /home/***/public_html/wp-content/plugins/askapache-password-protect/askapache-password-protect.php on line 1720

    Warning: gzuncompress() [function.gzuncompress]: data error in /home/****/public_html/wp-content/plugins/askapache-password-protect/askapache-password-protect.php on line 1720

    Warning: md5_file(/home/****/public_html/wp-content/askapache/.htaccess-decompress) [function.md5-file]: failed to open stream: No such file or directory in /home/****/public_html/wp-content/plugins/askapache-password-protect/askapache-password-protect.php on line 1723

    All in all it says I can’t use this plugin, though I’m unsure what I can do to make it work.

    Thanks

    http://wordpress.org/extend/plugins/askapache-password-protect/

  • The topic ‘[Plugin: AskApache Password Protect] Pluging Version 4.6.5.2 with WP 2.9.2 not working.’ is closed to new replies.