AskApache Password Protect
Doesn't work with All in One Seo Pack plugin (2 posts)

  1. Alwyn Smith
    Posted 4 years ago #

    With AskApache Password Protect(AAPP) installed I tried to install All in one SEO pack and she wouldnt go. I got "Could not create directory..../public_html/wp-content/upgrade/all-in-one-seo-pack/all-in-one-seo-pack". I was told by my host support to disable AAPP which I did but it still wouldn't install. So I deleted AAPP completely and then the SEO Pack installed fine. I thought I would share this as to help shed light on any possible problems people may have with it. Although AAPP seems like a solid plugin, I am a bit concerned to re-install it since it may snag up my system again. Any suggestions would be appreciated. Thanks, Alwyn

    With AAPP installed I got the same error message when trying to install a few other plugins as well as updates.

  2. ronthai
    Posted 4 years ago #

    Just update your plugins manual by FTP upload and problems solved

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AskApache Password Protect
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic