Support » Plugins » [Plugin: AskApache Google 404] Options not saved

Viewing 13 replies - 1 through 13 (of 13 total)
  • I’m having the same problem. The problem with the AskApache Google 404 started after the last update (

    Sorry for my bad English.

    argh! same problem here. Anybody know where to get hold of an older working version. It looks like a great plugin.

    Even the newest 4.6 release doesn’t save the options on wordpress 2.7.1 – what’s going on, am I missing anything? Please help.

    WHAT!?!?! Ahh hold on guys sorry..

    Geez I thought I already fixed that.. I guess I am using 2.8 so maybe I’m attaching the POST handler to an action that doesn’t exist yet in 2.7 — ahh I thought I was done with wordpress for a sec, I have to do some actual work sometime tonite!

    Hmm.. I installed 2.7.1 on my test server, a separate server, a totally clean install… And it works just fine.

    Now I’m wondering if its a php version issue.. I compile my own php, every time theres an update, so I’m almost definately running a newer version.

    Let me try a few things, update a new version, and then tell me whats going on.

    Any help finding what the issue is would be great, the code is pretty clean so for someone more advanced than me it should be pretty easy to locate.

    Ahh. I noticed the jQuery stuff was broken in that version too so I fixed it so the “Load default” code works.

    I also noticed that for the related posts feature I had neglected to add the fulltext index that the search depends on, so I added that.

    I went a little (tad) bit overboard to try and fix this mystery problem that I still have no clue as to the cause, so all I can do now is

    A: Try to get some real work done for my boss.
    B: Wait for feedback.

    The new version is killer BTW, it gives you full control over the aa_google_404 function, basically the same functionality as your own template file.

    Works like a charm right now.. I only have problems with styling everything in CSS. Would be so cool if every aspect was easily changeable (like active tab background, font color, etc.)

    It’s still not working for me. It breaks my theme. The old version worked perfectly.

    Also, when I try to save changes or load the settings page, it redirects to the 404 page.

    Can I get the old version of this please?

    The new version 4.7.1 works. *fingers crosseD*

    onkelandy- Eventually it will be all customizable.. google is still developing the ajax api so it can only get better.


    The CSS options are not saving for me. I downloaded the most recent from here just today as matter of fact using this plugin for the first time. So I thought maybe I could just add the CSS I wanted to change into my own stylesheet but that doesn’t work – your plugin doesn’t recognize my CSS changes for the styles it uses.

    I have tried making a couple changes in the plugin settings area when I noticed it wasn’t saving, lol I even tried deleting ALL the css on settings page and saving it and as soon as I refresh page it’s all there again.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: AskApache Google 404] Options not saved’ is closed to new replies.