WordPress.org

Support

Support » Plugins and Hacks » AskApache Google 404 » [Plugin: AskApache Google 404] base64_decode error on line 156

[Plugin: AskApache Google 404] base64_decode error on line 156

  • After upgrading to latest versions, I get

    Warning: base64_decode() expects parameter 1 to be string, array given in /var/www/dynamic/zona.ro/wordpress/wp-content/plugins/askapache-google-404/askapache-google-404.php on line 156

    You can see it “in action” at http://zona.ro

    I’d rather see it resolved by plugin update than fixing it myself and getting pissed when it’s overwritten by an update without the fix 🙂

    http://wordpress.org/extend/plugins/askapache-google-404/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Yeah, same here.

    Ok, so for others that simply want to have it go away until a proper fix is done, go to the indicated file and add an @ sign in front of the function name. This will suppress the display of the error message.

    Thanks you!

    Can’t believe some much time has passed and a fix so easily done hasn’t been released!!

    SHAME!

    What’s even more strange is that now we have a new release and the issue is still there…
    Voting it down, sorry…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: AskApache Google 404] base64_decode error on line 156’ is closed to new replies.
Skip to toolbar