Support » Plugins » [Plugin: AsideShop] Receiving “Are you sure…” Error

  • I have installed AsideShop. I have double-checked permissions. I have checked literally everything I can think of checking.

    Still, no matter what I do, when I go to the Settings menu and click “AsideShop”, I simply receive the error message “Are you sure you want to do this?”, with a link that says, “Please try again.” The link is a circular link back to the page.

    I am at my wit’s end and would very much appreciate any assistance that can be offered.

Viewing 13 replies - 1 through 13 (of 13 total)
  • WCityMike,

    Thanks for the feedback. I will try to look into this issue.


    Ar you using regular WordPress or WordPress MU version?

    I’m using WordPress (regular) v2.6.1.

    A note: AsideShop v1.0.5 with WordPress v2.5 does not have this problem. A friend of mine has AsideShop working well with WordPress and I asked him for what versions he had installed.

    Sorry for not responding more quickly!

    You still there, maijs?

    A data point: I tried downgrading to 1.0.5, and got the same error, so if I had to make a guess, I would say it was either the 2.6-to-2.6.1 transition that causes this, or the 2.5-to-2.6 transition.


    I was busy all this time but I think I found a solution to this problem so pretty soon the plugin will be updated.


    I’ve updated the plugin in the trunk, so I need your feedback if you still get the weird “are you sure?” question. If you have time to play with development version (no other features are implemented so it’s sort of safe), give it a try. After you confirm that the problem is solved with WordPress 2.6.1, I will release it as 1.0.7.


    Unfortunately, that does not solve the problem: the error message persists.


    That’s really weird as I’ve tested it on 2.2, 2.5, 2.6 and 2.6.1. Glitched on 2.6.1 but after changes work quite fine.

    We’ll see.

    I’d appreciate it if you could continue looking, but I know that my website is currently down … due to something unrelated, I’m guessing, but who knows? (A redirect loop.)

    So for all I know I could have something weird going on with my website that’s doing this. *sigh*


    I will look into the problem again next week.

    Sorry to hear about your website. AsideShop does not use any sort of redirects but you can disable it just to make sure.


    I redid the site and the plugin’s behaving … so thank you, it must’ve been something unique about my setup then.


    Glad to hear. I wish I had more feedback on plugin’s bahaviour like the one you provided. Thank you very much!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: AsideShop] Receiving “Are you sure…” Error’ is closed to new replies.