WordPress.org

Support

Support » Plugins and Hacks » [Plugin: AsideShop] Not compatible with WP 2.8?

[Plugin: AsideShop] Not compatible with WP 2.8?

  • I had this plugin enabled on my blog when I upgraded to 2.8 this morning. When I checked my site it was repeating the first post indefinitely, and I’m pretty sure it was doing the same for pages also (as you could expect, my browser crashed).

    I narrowed it down to this plugin & currently have it disabled. Is there any way I can fix this – is the author planning an upgrade to make it compatible?

    Thanks

    http://wordpress.org/extend/plugins/asideshop/

Viewing 15 replies - 1 through 15 (of 23 total)
Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘[Plugin: AsideShop] Not compatible with WP 2.8?’ is closed to new replies.
Skip to toolbar