Support » Plugin: YouTube Embed » [Plugin: Artiss YouTube Embed] Showing (PLAYLIST_COUNT videos) after update

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author David Artiss

    (@dartiss)

    Can you provide a URL where this happens?

    David.

    Sure, take a look at the right-side here http://richardanthonyjay.com

    Plugin Author David Artiss

    (@dartiss)

    Hi Richard,

    I can see the problem. However, it’s not just you – this is appearing whenever a user generated playlist is shown. It’s not my plugin, though – it appears to be a new bug in the YouTube player API (they have been changing it recently so I suspect it’s a result of that).

    I’ve logged the issue on the developers forum – hopefully they’ll sort it. I suspect where it says PLAYLIST_COUNT is should show the number of videos in the playlist.

    e.g. Playlist (3 videos)

    David.

    Plugin Author David Artiss

    (@dartiss)

    I’ve recreated the issue – it only occurs if you use the non-SSL version.

    So, try adding the “ssl=yes” parameter and, I believe, it should work correctly. This is, obviously, a short term solution until YouTube resolve the problem.

    David.

    OK thanks, but where do I type ssl=yes when using your plugin ? I know it’s not your fault, but presumably I can use ssl=yes somewhere in the settings of your plugin ?

    Plugin Author David Artiss

    (@dartiss)

    Probably the best thing to do is to go into the Profile in the Admin menu and tick the “SSL” box.

    David.

    I’ve tried that but it made no difference

    Plugin Author David Artiss

    (@dartiss)

    You’re right – the SSL option did appear to fix it. I’m now wondering if it’s a combination of this and using IFRAME embedding.

    On the same Profiles option screen, can you try also changing the embed type from IFRAME to OBJECT? Does that work now?

    David.

    Yes it seems to work, although I still want to get rid of the ‘Playlist (8 videos)’ text which I’m sure wasn’t there until very recently.

    Hello,

    it seems to work with the SSL and OBJECT option but i have the problem that the player skip over videos. It plays Video 1, Video 3, Video 5 ….

    any idea?

    Plugin Author David Artiss

    (@dartiss)

    Again, can you provide a URL so I can check the video IDs?

    David.

    Plugin Author David Artiss

    (@dartiss)

    @richardjay – This has been added by YouTube, so there’s nothing I can do.

    David.

    Hear is the URL: http://dokuwat.ch/warum-sie-hitler-wahlten-bekenntnisse-von-nsdap-jungwahlern/

    Yes, it’s a documentation about Hitler. As exempel. Do not misunderstand!

    Plugin Author David Artiss

    (@dartiss)

    You are quite correct – it is skipping.

    I see someone has mentioned this issue in the YouTube development forums – was this yourself? Either way, they’ve been made aware (assuming they’re reading it – sadly, there’s no other way of contacting them).

    David.

    No it was not me. What do you think how long it takes to fix the problem by the YouTube Team?

    Lukas.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Plugin: Artiss YouTube Embed] Showing (PLAYLIST_COUNT videos) after update’ is closed to new replies.