WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Artiss YouTube Embed] Plugin inserting junk on page

[Resolved] [Plugin: Artiss YouTube Embed] Plugin inserting junk on page

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author dartiss
    Participant

    @dartiss

    Can you provide me with an example URL of where this is happening? I’ll take a look.

    David.

    OC2PS
    Participant

    @sooskriszta

    Plugin Author dartiss
    Participant

    @dartiss

    The most immediate problem is that your videos aren’t being displayed using the YouTube Embed plugin. How have you embedded them onto the post/page?

    David.

    OC2PS
    Participant

    @sooskriszta

    I just used the shortcode [youtube][/youtube]

    Plugin Author dartiss
    Participant

    @dartiss

    Ok. Something else is installed that uses the shortcode – as I say, it’s not my plugin generating the output.

    Do you have Jetpack installed, for instance?

    Otherwise, if you go into the YouTube Embed options menu in Admin, you can set up a secondary shortcode. Use this instead of [youtube].

    David.

    OC2PS
    Participant

    @sooskriszta

    I don’t have Jetpack. Not sure what was causing the interference, but you are right – I changed your shortcode to artiss_youtube, and the problem is gone. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Artiss YouTube Embed] Plugin inserting junk on page’ is closed to new replies.