Support » Plugins » plugin article2pdf error help!

  • i need help with an error message I am getting on generating a pdf. this is the error i am getting:

    Warning: getimagesize(/nfs/c03/h04/mnt/48242/domains/ [function.getimagesize]: failed to open stream: No such file or directory in /nfs/c03/h04/mnt/48242/domains/ on line 479

    as you can see, it looks like the code is generating an extra slash and folder in the first warning ()…

    Warning: getimagesize(/nfs/c03/h04/mnt/48242/domains/

    so, this:


    should really be this:


    does that make sense? i have no idea where that code is coming from! anyone?

Viewing 9 replies - 1 through 9 (of 9 total)
  • I think the path is misconfigured, but I don’t know where… I will have al look at my wordpress options table, maybe I can finde something.

    i will try doing some different changes in the page count options boxes…
    Page %%page%% of %%pagestotal%%

    it’s really crazy…

    i think it is a .jpg verse .JPG issue. all the files that are uploaded have the uppercase JPG extension. can i alter that in the plugin??

    No it’s not an issue of the file suffix in uppercase letter, the problem is the path: […]/html/sessions//sessions/[…]

    Maybe the path is totaly wrong OR the “//” is the problem. “//” means root directory… and then session and deeper, but that path surely does not exist.

    What are your configured path in the article2pdf plugin options?

    i got this all worked out. now trying to figure out how to get all my templates structured and pull in the information. thanks a lot for your responses. doesn’t seem like a whole lot of people read these forums and respond with helpful insight. i appreciate you responding!

    I am trying to find the place in your code where it structures how the page displays information. Currently, my images are being put on several different pages, and I would like them to all be on one page. Can you give me a hint?

    Yes I can: Search for “getimagesize” in the article2pdf.php – a few lines down is the image added to the page.

    cool. i will look at it! thanks!

    I’m getting the exact same error.
    I tried “/usr/share/wordpress/wp-content/uploads” and “wpcontent/uploads” as path in the article2pdf options but both get the same errors when trying to convert articles with pictures.
    Is there any solution to this problem? What did depulpo do to work it out?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘plugin article2pdf error help!’ is closed to new replies.