Support » Plugin: Article List Manager (arlima) » [Plugin: Article List Manager (arlima)] Fatal Error

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author victor_jonsson

    (@victor_jonsson)

    Hi Ricland!

    The plugin requires PHP version 5.3 or higher. We made some effort last week to make Arlima compatible with older versions than 5.3 but we clearly have some refactoring left to do. To be honest we don’t know if we’re going to make the effort since a lot of the code is written in closures which isn’t supported until version 5.3, my bad 🙁

    I will update the requirement notice in the readme file so there won’t be any more issues regarding this matter.

    Plugin Author victor_jonsson

    (@victor_jonsson)

    UPDATE:
    Arlima does now (since release 2.5) support PHP version 5.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Article List Manager (arlima)] Fatal Error’ is closed to new replies.