Support » Plugins and Hacks » AnythingSlider for WordPress » [Resolved] [Plugin: AnythingSlider for WordPress] Nothing but trouble so far…

[Resolved] [Plugin: AnythingSlider for WordPress] Nothing but trouble so far…

  • I’m having some really quirky behavior with this plugin so far.

    At first it would not work at all, just stacking the slides one op top of the other. I disabled all of my plugins and reenabled just the Anythingslider plugin and it seemed to work OK.

    OK, a plugin conflict, I thought. So I enabled the others one by one but the slider kept working. Weird. So went in and changed some of the settings (size, turing off arrows, navigation, etc.), and then it broke again, but in a different way. There was only one slide showing, so it appeared to be loading, but there was no slideshow. I turned navigation back on and things still would not work, though the controls did appear.

    I deactivated/reactivated the plugin and the settings were back to default and it worked. I changed settings and it broke again.

    I’m at a loss on this one.

    Website here: http://getc.thefstopdesign.com


Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Contributor Mottie


    It looks like you’re using Nivo Slider, not AnythingSlider.

    I tested AnythingSlider for a client a month and a half ago, and I was encouraged.

    I revisited the test installation today, and nothing works as it did or should.

    I’m giving up.

    Plugin Author Jacob Dubail


    Hey jdcohan,

    Do you have a test link you can share? What wasn’t working for you?


    Jacob –

    I appreciate your offer to help. If making AnythingSlider work becomes a priority for me again, I’ll take you up on it.


    Plugin Author Jacob Dubail


    Please do.


    Sorry, I did switch to Nivo Slider after not being able to resolve the issues I was having. I should have left the test page up.

    Perhaps I’ll set up another one, because I have had success with AnythingSlider on static sites.

    Nivo works for what I’m doing, but has its own issues…wish I was a code genius and could build my own plugin.

    Created a new test page here: http://getc.thefstopdesign.com/anythingslider-test

    Same problems. the slider functioned when first created, but after changing settings (disabling arrows, navigation, start/stop, adding custom size info, adding custom animation times) it doesn’t work.

    Plugin Author Jacob Dubail


    Hey gluethje,

    It looks like some of the options are blank. Try filling in any blank options and see if it works.

    I’ll work on fixing the plugin so it works better when some options are blank.



    All radio button choices in settings were active. I added text to all blank fields in settings, even those that I did not want like start/stop button text, etc, but it didn’t change anything.

    Unusable for me at this point.

    Plugin Author Jacob Dubail


    Hi Gluethje,

    It looks like you’re loading jQuery 1.4.1.

    The jQuery plugin requires at least 1.5.

    Try updating that in your theme and everything should work.

    Keep me posted.


    You know I was just thinking it had to be some kind of jquery incompatibility. I updated to 1.5 and also updated the plugin, and it seems to work now. Thanks!

    On a side note, is it possible to change the animation to a fade?

    Plugin Author Jacob Dubail


    Glad to hear that fixed it.

    I’m currently working on all of the custom FX. I should have an initial release in the coming days/week.

    Stay tuned.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] [Plugin: AnythingSlider for WordPress] Nothing but trouble so far…’ is closed to new replies.
Skip to toolbar