Support » Plugin: AnyFont » [Plugin: AnyFont] Issue after enabling multi site in WordPress 3.0.4

  • I recently enabled the multi-site network on one of my WordPress installs on which I already had been implementing the Anyfont plugin. I enabled the plugin for the the subdomain blog and I want to copy the exact same anyfont settings I have on my original blog to the new subdomain blog. However, for some reason now, when I go to the “anyfont settings” page on eaither blog I am not able to click on any of the smaller tabs listed on that page (“Auto-Replace”, “TextCache Status”, “FontServ”, “SettingsSettings”). This is a problem because now I cannot use the anyfont plugin on the subdomain blog.

    I have tried deleting and reinstalling the plugin. Did not work. I have tried copying the files from my “uploads” folder on my original blog to the “blogs.dir/#/files” folder. Did not fix it.

    The plugin is still doing it’s job on the original blog I installed it on.

    Can anyone give me an idea of what I should try next? What is the url supposed to be for the “fontserv settings” page? Maybe i can just access it though my browser manually. I looked at the page source and it does not appear that the tabs in question don’t have a href= in the “li” tags.

    Sorry if this is confusing. I am new to wordpress still. Thank you in advance for your help.

Viewing 1 replies (of 1 total)
  • Nevermind, I figured it out. I recently switched my primary OS to Linux Mint and the problem only occurs in Linux. I tried accessing the page with VMware Player running Windows XP and everything worked fine. I then found out that I couldn’t use my free fontserv account on two domains so i switched my multi site blog to a subdiretory instead of a subdomain.

    It always workes out in the end. Weird about the Linux problem though :/

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: AnyFont] Issue after enabling multi site in WordPress 3.0.4’ is closed to new replies.