WordPress.org

Forums

AnyFont
[resolved] Can't register with FontServ, OR retrieve password OR contact them in any way (2 posts)

  1. Marjolijn Harvey
    Member
    Posted 3 years ago #

    Hi everyone,

    I already use FontServ's AnyFont on my own website and am just setting up a website for someone else so wanted to register them. However, after registering and FontServ telling me an email has been sent to my email address, there is no email. not in junk either and ot after waiting half an hour either.

    So i tried the https://fontserv.com/forgotpassword/ link, but here I get this error: 'The e-mail could not be sent.
    Possible reason: your host may have disabled the mail() function...'

    So I tried contacting them with their contact form... I get this error
    'Failed to send your message. Please try again later.'

    I noticed that their twitter updates were over a year ago, their replies and their site seems to have a security certificate that has expired,so I am wondering if support is still available for this plugin?

    However, the latest reply on their blog -seeming to be from AnyFont- was:

    Ryan 08. Apr, 2011 at 7:06 pm # We will be announcing all the new features we have been working on for the past few months along with the upgrade plan very very soon, so stay tuned to this blog in the coming weeks. :)

    which is almost 5 months ago, still fairly recent, although the upgrade was not announced in the weeks after this comment as promised...

    It would be a real shame if it was not possible to use this plugin any longer as I really like it and its very useful on my personal blog so far...

    I'd also like to mention that I would really like to purchase the developer's access, but it has been unavailable for ages!
    I hope I can contact FontServ this way and sort this out, or would anyone else have any idea what to do or any other way to contact FontServ/AnyFont?

    http://wordpress.org/extend/plugins/anyfont/

  2. Marjolijn Harvey
    Member
    Posted 3 years ago #

    I tried the website again today and it seems that FontServ had their issues resolved as the lost password link was working again and am now throwing fonts in my website mix! :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags