Anyfeed Slideshow
[resolved] Not resizing photos from picasa rss (5 posts)

  1. adamarnesen
    Posted 4 years ago #

    I've been using this plugin for a while on my family blog located at http://adamandsarah.arnesenfamily.net/ and I have really liked it! I recently noticed, however, that the photos are no longer being resized to fit the widget area. I haven't done any updates since this was last working.

    I'm trying to use an rss feed from picasa at https://picasaweb.google.com/data/feed/base/user/adamarnesen/albumid/5492788725153212161?alt=rss&kind=photo&hl=en_US

    Any help would be greatly appreciated.


  2. tart2000
    Posted 4 years ago #

    I'm having the same problem with pictures from one of my websites...
    The images aren't resized.
    Also, it seems I can't have more than 1 Anyfeed slideshow widget at the same time.
    Appart from that, it seems really cool!

  3. ClarisaClarity
    Posted 4 years ago #

    Ditto, I manage two websites that use this function and both are having the identical problem. Initially thought the problem was within the Picasa feed, but that's not the case. Even if I enlarge the photos it still doesn't change the aspect ration in the sidebar. Has anyone tried Flickr?

  4. OleBird
    Posted 4 years ago #

    Me too! Since last update my Picasa feeds have been hosed up.

  5. jfreake
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Anyfeed Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic