WordPress.org

Support

Support » Plugins and Hacks » [Plugin: AntiVirus] See previous post about False Positive

[Plugin: AntiVirus] See previous post about False Positive

  • As noted in the earlier post, I received an email and the admin bar alert indicating that there was a “Virus suspected”, but when I click the link, there is nothing shown on the screen. Just the three main sections of the settings page.

    I will be deactivating the plugin until I hear back from the author.

    http://wordpress.org/extend/plugins/antivirus/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Jan Dembowski

    @jdembowski

    Volunteer Mod. & Brute Squad

    Why double post? you could have just updated the earlier post.

    Fair question. When I clicked “broken” on the front page of the plugin, it opened up a new post window. I didn’t know how to update the other post to reflect that the plugin was broken on our site.

    Moderator Jan Dembowski

    @jdembowski

    Volunteer Mod. & Brute Squad

    Fair answer. You just reply to your earlier thread, like you did this one right now. 🙂

    When you post a reply or new topic you have 1 hour to click on the edit. When that’s past, you can just add to the thread like we’re doing now.

    But, about the “virus alert”, any news? I just see an “green alert”, but nothing that I didn’t already fixed, but the message in admin bar still there.

    It seems a lot of us have this trouble with the plugin so I don’t want to open another thread on this.

    For the last few days, I get notifications and the Virus Suspected warning on the toolbar. I have not changed anything in my WP. When I click it, nothing is indicated to be the problem. It’s getting annoying so I have deactivated the auto scan.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: AntiVirus] See previous post about False Positive’ is closed to new replies.