WordPress.org

Support

Support » Plugins and Hacks » Antispam Bee » [Plugin: Antispam Bee] JS error with Firefox 16

[Plugin: Antispam Bee] JS error with Firefox 16

Viewing 1 replies (of 1 total)
  • Turns out it’s a Ghostery plugin / Firefox 16 issue.

    Seems that blocking “Google AJAX Search API” causes the above effect.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Antispam Bee] JS error with Firefox 16’ is closed to new replies.
Skip to toolbar