Antispam Bee
Comments not possible (3 posts)

  1. Dierk
    Posted 5 years ago #

    About two weeks ago I installed Antispam Bee as a possible alternative for Akismet [which I left activated after activating ASB]. Yesterday I got the first legitimate comments after having installed ASB - and both commenters were unable to post their comments at all. They got an 'Error : please type a comment'. Rest assured both of them had entered text.

    After switching of ASB everything worked fine.

    If any more info is needed, i.e. my settings, other plug-ins used, I gladly provide it.


  2. elmll
    Posted 5 years ago #

    The same happens at my Blog. But only if I try to post a comment while I'm logged in. The only different line in the comment from that I could find is this one:

    <input type="hidden" id="_wp_unfiltered_html_comment" name="_wp_unfiltered_html_comment" value="67ad4b76a7">

    Don't know if this makes any difference.

  3. Dierk
    Posted 5 years ago #

    Those trying to comment weren't logged in, they aren't part of my system; and my own test worked well [though I can't remember if I tested it before or after deactivating ASB].

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Antispam Bee
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic