WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Anthologize] Compatible with WP 3.4.1? Not working for me

[Plugin: Anthologize] Compatible with WP 3.4.1? Not working for me

  • luannvodder
    Member

    @luannvodder

    I just installed Anthologize, and I can create a new project, and create a new part (although it has a Save button, and no Publish button). But whenever I go to “Manage Parts”, it keeps saying I have no parts. When I look under My Projects, it says I have parts, but they never display in the Manage Parts screen, and I don’t see any of my posts listed. I’d love to use this plug-in, but I’m wondering if it’s just not compatible with the latest update to WP.

    http://wordpress.org/extend/plugins/anthologize/

Viewing 1 replies (of 1 total)
  • kumokumo
    Member

    @kumokumo

    I have the same issue. Is there any info about this? Is this plugin being deleveloped?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Anthologize] Compatible with WP 3.4.1? Not working for me’ is closed to new replies.