Support » Plugins and Hacks » [Plugin: Another WordPress Classifieds Plugin] Error message on failed activation attempt

Viewing 7 replies - 1 through 7 (of 7 total)
  • i get this:

    Fatal error: Table 'd00a80d9.wp_awpcp_adsettings' doesn't exist in /www/htdocs/xxxxx/wp-content/plugins/another-wordpress-classifieds-plugin/functions_awpcp.php on line 16
    #0 vb_error_handler(256, Table 'd00a80d9.wp_awpcp_adsettings' doesn't exist, /www/htdocs/xxxxx/wp-content/plugins/another-wordpress-classifieds-plugin/functions_awpcp.php, 16, Array ([option] => seofriendlyurls,[wpdb] => wpdb Object ([show_errors] => ,[suppress_errors] => ,[last_error] => ,[num_queries] => 12,[last_query] => show tables like 'wp_awpcp_categories',[col_info] => Array ([0] => stdClass Object ([name] => Tables_in_d00a1f0f (wp_awpcp_categories),[table] => TABLE_NAMES,[def] => ,[max_length] => 19,[not_null] => 1,[primary_key] => 0,[multiple_key] => 0,[unique_key] => 0,[numeric] => 0,[blob] => 0,[type] => string,[unsigned] => 0,[zerofill] => 0)),[queries] => ,[prefix] => wp_,[ready] => 1,[posts] => wp_posts,[users] => wp_users,[categories] => wp_categories,[post2cat] => wp_post2cat,[comments] => wp_comments,[links] => wp_links,[options] => wp_options,[postmeta] => wp_postmeta,[usermeta] => wp_usermeta,[terms] => wp_terms,[term_taxonomy] => wp_term_taxonomy,[term_relationships] => wp_term_relationships,[tables] => Array ([0] => users,[1] => usermeta,[2] => posts,[3] => categories,[4] => post2cat,[5] => comments,[6] => links,[7] => link2cat,[8] => options,[9] => postmeta,[10] => terms,[11] => term_taxonomy,[12] => term_relationships),[charset] => utf8,[collate] => ,[dbh] => Resource id #10,[last_result] => Array ([0] => stdClass Object ([Tables_in_d00a1f0f (wp_awpcp_categories)] => wp_awpcp_categories)),[func_call] => $db->query("show tables like 'wp_awpcp_categories'"),[result] => Resource id #144,[num_rows] => 1,[link2cat] => wp_link2cat,[cformssubmissions] =>

    Just a blank page with this error. No other message.

    Hi meannastynaughty, I’m not sure what to make of that to be honest. I’ve just done a clean install of the current packaged files and all went well. What kind of system are you installing on and which version of wordpress are you running?

    i use version 2.7.1, system is a normal apache webserver using php 5 and some pretty new mysql. guess, it’s because of a plugin i’m using, just didn’t figure out which one yet…

    Not sure if you’re still trying to use the plugin, but if you are, please try downloading the latest version. Deactivate the plugin if you get a message like

    !!!!ALERT: There appears to be a problem with the plugin. The plugin is activated but your database tables are missing. Please de-activate the plugin from your plugins page then try to reactivate it.

    If after you deactivate you still get the message alert, go ahead and deactivate the plugin again, then before you reactivate it, check your database manually to see if there are awpcp tables present. If the tables are present please drop them; then reactivate the plugin.

    Let me know if this fixes the problem.

    Hi!
    The problem still occurring. I followed all the instruction, however it still did not work. I altered the Collation of my database for utf8_general_ci, even so it was not work.

    And now? I really like to use your plugin!

    Thanks.

    Hello,

    I am seeing the same !!!!ALERT: There appears to be a problem with the plugin… error.

    There are no awpcp_ tables in the database. Using AWPCP 1.0.1 / WP 2.7.1 / PHP 5 / MySQL 4.0.27

    Thanks!

    @polvo, thanks for allowing me to test on your site. I was able to find and fix the problem. Please notify me if you have additional problems.

    @farlane, please either contact me via the contact form on http://www.awpcp.com so I can have a look at your site directly, or download version 1.0.2 of the plugin and reinstall it. There were a couple of errors in the two packages released between 1.0 and the current 1.0.2

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Another WordPress Classifieds Plugin] Error message on failed activation attempt’ is closed to new replies.