WordPress.org

Support

Support » Plugins and Hacks » Responsive Gallery Grid » [Resolved] Plugin and custom links

[Resolved] Plugin and custom links

  • Hi there!

    Firstly, thank you so much for wonderful plugin. It immediately makes website look like such a pro!!

    I have a question though: I need images to link not to the media file/attachmetn page, but to a custom page. I tried using custom gallery links plugin and it works normally in gallery, but when I activate your plugin it stops working. ANy idea what can be causing the issue?

    I REALLY would love to use both plugins.

    Thank you again for your hard work.
    Best wishes,
    Oksan a

    http://wordpress.org/extend/plugins/responsive-gallery-grid/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jules Colle

    @jules-colle

    Thank you for pointing this out to me. It should off course work if WP Gallery Custom Links is well written. I looked in to it, and turned out it is. So I fixed my code so other plugins can still hook up to the gallery after Responsive Gallery Grid has done it’s part.

    In short: by fixing your issue I might as well have fixed hundreds of other possible issues. So thank you!

    It will work in the next release (probably coming later today or tomorrow.) You can already see it working here: http://bdwm.be/rgg/somewhat-more-advanced-examples/#custom-links

    You are so awesome!!! Thank you, Jules! You made my work very easy now )
    I really really appreciate all the effort that you put in making and updating the plugin.

    I will wait for the next update, I’m in no hurry. Again – thanks!!

    And Happy Easter, if you are celebrating 🙂
    Oksana

    Plugin Author Jules Colle

    @jules-colle

    Easter was over month ago over here. Didn’t know it was celebrated at different times throughout the world. Anyway! I would like to inform you that the plugin is updated, and the new version is available for download. Let me know if you still experience any issues

    Hey Jules,

    I just updated the plugin, but it looks like I’m still experiencing the issue 🙁 Any possible idea what that can be?

    I’ll try deleting and reuploading plugin again.

    So I re-installed it, but it’s still the same problem 🙁 Hopefully it can be fixed!

    Thank you sooo much, Jules!
    Oksana

    Plugin Author Jules Colle

    @jules-colle

    You seem to have some javascript errors caused by other scripts on your page. This might be causing the custom links plugin to fail. Would you mind creating a user profile for me on your wordpress site zo I can have a deeper look? You can e-mail me the login info. jules.colle@gmail.com

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Plugin and custom links’ is closed to new replies.
Skip to toolbar