WordPress.org

Forums

Analytics360
Google authentication (10 posts)

  1. symeon.mattes
    Member
    Posted 3 years ago #

    I tried to authenticate google analytics but I receive the follwoing message

    Hmm. Something went wrong with your Google authentication!

    The error message was: 404: Not Found.

    If you're having trouble getting up and running, you might try one of the following resources:

    The Analytics360° Google Group
    WordPress Support Forums

    http://wordpress.org/extend/plugins/analytics360/

  2. Tomas
    Member
    Posted 3 years ago #

  3. symeon.mattes
    Member
    Posted 3 years ago #

    Ok...thanks. So there is no solution till now

  4. Tomas
    Member
    Posted 3 years ago #

    No solution that I know of :(
    But I hope crowdfavorite.com knows about the issue?

  5. mc_nate
    Member
    Posted 3 years ago #

    Hey guys, just to clarify, this is definitely on the radar and the devs are working towards getting an updated plugin out for everyone. Unfortunately, I can't provide an ETA at this time.

    Cheers

  6. Tomas
    Member
    Posted 3 years ago #

    Thanks mc_nate, thats great news!

  7. mc_nate
    Member
    Posted 3 years ago #

    Good news!

    We just rolled out 1.3.0. If you guys wouldn't mind upgrading and give it a shot, things should clear up a bit.

    Cheers

  8. Tomas
    Member
    Posted 3 years ago #

    Awesome guys/gals, it rocks again!
    Many thanks for your work

  9. Davidsdesk
    Member
    Posted 3 years ago #

    1.3.0 will not authenticate. The error message was: 403: Forbidden.

  10. mc_nate
    Member
    Posted 3 years ago #

    Hey there, David!

    I ran into that same problem right after upgrading. However, after revoking access and re-granting access, things seemed to sync back up. Are you seeing problems even after reconnecting to Google?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic