Support » Plugin: amtyThumb posts » [Plugin: amtyThumb posts] [Plugins conflict] I noticed that this plugin is conflicting with upPrev P

Viewing 2 replies - 1 through 2 (of 2 total)
  • I didn’t check this thread for a while, so my answer is quite late, but are you still using amtyThumb plugin? Have you found a solution? I’m currently not seeing any issues. After moving to previous post the upPrev content is changing as well.

    Plugin Author amtyera

    (@amtyera)

    guys!! I’ll suggest you to use latest version of amtyThumb Post. version 6.1,6.5 & 7.0 has no such issue. One of the older version were having the issue where global post id could be changed if you call its function and don’t save previous query result.

    Please check with latest version and update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: amtyThumb posts] [Plugins conflict] I noticed that this plugin is conflicting with upPrev P’ is closed to new replies.