WordPress.org

Support

Support » Plugins and Hacks » [Plugin: AmR Users] "ini_set() has been disabled for security reasons" Error

[Plugin: AmR Users] "ini_set() has been disabled for security reasons" Error

  • When rebuilding the user cache, I get this error:
    Warning: ini_set() has been disabled for security reasons in /home/mysite/public_html/wp-content/plugins/amr-users/ameta-admin.php on line 988

    I realize it’s a server security setting that’s causing this error, and it can be overridden with a php.ini file for my site, but is there any way of instead improving/changing the plugin code to avoid this?

    http://wordpress.org/extend/plugins/amr-users/

Viewing 1 replies (of 1 total)
  • Plugin Author anmari

    @anmari

    Sorry – it should not be there – debug statement left in – trying to figure out why some people have cache problems when there are low volumes of users.

    A version without it will be up soon.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: AmR Users] "ini_set() has been disabled for security reasons" Error’ is closed to new replies.