Support » Plugins » [Plugin: AmR Users] Error message when activating plugin

  • I get the following error message when trying to activate the module:

    Plugin could not be activated because it triggered a fatal error.
    Warning: require_once(/var/www/vhosts/mydomain.com/httpdocs/wp-content/plugins/amr-users/ameta-includes.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/mydomain.com/httpdocs/wp-content/plugins/amr-users-1/amr-users.php on line 64

    The only thing i could imagine that could interfere with the plugin is one of the two other plugins that i had installed.
    “WordPress Newsletter subscription Opt-in for SendBlaster” and “Users to CSV”.
    But even after deactivating them i still get the error message!

    Any idea what the cause of the problem could be?

    Cheers,
    Steve

    http://wordpress.org/extend/plugins/amr-users/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi – just found your messages – thought I had the rss feeds for all my plugins monitored, but it seems not. Generally better to log queries at my website – more easily monitored.

    Looks like bad file names and/or missing file. Did you try re-downloading?

    I’m getting the same error message. Have a bunch of plugins, but not the same ones as Steve. I installed it through the automatic installer thing within WordPress, which said that it worked…

    I have WP 2.9.2 and used the latest version of the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: AmR Users] Error message when activating plugin’ is closed to new replies.