Support » Plugin: amr users » [Plugin: amr users] 500 Error on activation ov v3.4.6

  • Resolved gotequity

    (@gotequity)


    Hi Anmari,

    I updated to the latest release this morning and received a 500 error. Checked the server logs and found the following:

    PHP Fatal error: Cannot redeclare is_plugin_active() (previously declared in .../plugins/amr-users/includes/ausers-pluggable.php:3) in .../wp-admin/includes/plugin.php on line 436

    By commenting out lines 3-6 in ausers-pluggable.php I was able to reactivate the PI successfully, but now I’m getting “You do not have sufficient permission to access this page” when trying to access the admin settings from the active plugins menu (…/wp-admin/options-general.php?page=ameta-admin.php). Any thoughts?

    BTW – running WP 3.4.1 with PHP 5.3.14.

    http://wordpress.org/extend/plugins/amr-users/

Viewing 8 replies - 1 through 8 (of 8 total)
  • same problem here. error500

    🙁

    I temporary fixed the problem.
    delete “arm-user” folder on your ftp.

    and use plugin 3.4.5 !

    Plugin Author anmari

    (@anmari)

    hi 3.4.7 should be fine too

    Yes, thanks for addressing the activation bug. I successfully updated to v3.4.7 yesterday. The second issue I identified above still persists – locked out of admin settings. Never an issues until the 3.4.6 update. Thoughts?

    Plugin Author anmari

    (@anmari)

    will look at the link from settings page – but you should be able to get there by navigation via the menu ?

    Correct – able to access via sidebar but not from installed plugins link. Nothing major, just a heads up. Keep up the great work.

    Plugin Author anmari

    (@anmari)

    Hi – I cannot recreate this on 3.4.7 – it’s working okay for me.
    Anyone else have a problem accessing settings from the wp plugins listing page ?

    Plugin Author anmari

    (@anmari)

    fixed in 3.4.8

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: amr users] 500 Error on activation ov v3.4.6’ is closed to new replies.