Support » Plugin: amr ical events lists » [Plugin: AmR iCal Events List] Warning: date_modify() [function.date-modify]

  • Resolved Bane Unreinen

    (@bane-unreinen)


    I would like to use this plugin and widget, the demo and customization looks very nice. Unfortunately, When I try to use it, I get the following error:

    Warning: date_modify() [function.date-modify]: Failed to parse time string (0) at position 0 (0)

    At the setting for the plugin, under Advanced it says:
    Your php version is: 5.2.13
    Cannot determine timezonedb version in php < 5.3.

    But the timezome is still correct. I tried using several different ics files, but the same error always appears.

    Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • ok, have poked around a bit, and tested this on two other WP installations and receive the same error.
    Frustrating, the plugin looks nice, but I cannot get it to work.

    ps: the plugin and widget will display the events, but the error message listed above shows up too

    Plugin Author anmari

    (@anmari)

    Yup – some php installs seem to issue a warning when passed a 0 on datemodify (used to allow for date offsets). My installs do not do that, so i don’t pick it up. Anyway code has been reworked to check for zero and not call. See 2.9.4 just uploaded. Should be visible soon.

    I’d appreciate if anyone would confirm that that sorts it out. (As I don’t get the warnings either way even with all ‘notices’ switched on.)

    yup, that worked. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: AmR iCal Events List] Warning: date_modify() [function.date-modify]’ is closed to new replies.