WordPress.org

Forums

amr ical events lists
Start time not displaying when s (3 posts)

  1. polyfade
    Member
    Posted 3 years ago #

    Anna-marie,

    There seems to be a bug that wasn't there in a previous version. I am displaying tide chart info with your plugin.

    Since each occurence, such as low tide, is treated as one event, its start and end time are the same.

    With that said, the start time I have assigned to display within the span is no longer showing.

    Instead, the span is empty or contains a no-breaking space.

    To troubleshoot, I decided to offset the start and end times in order to see if that would fix the problem. It did, indeed, fixed the issue.

    Here's my url you can inspect:
    http://charlestongateway.com/tides/

    I purposely altered October 1st's start and end time to be different, so you can inspect for yourself.

    Hopefully, there's a way to fix it.

    Thanks!
    Scott

    http://wordpress.org/extend/plugins/amr-ical-events-list/

  2. polyfade
    Member
    Posted 3 years ago #

    Here's my url you can inspect:
    http://charlestongateway.com/tides/

    I purposely altered October 1st's start and end time to be different, so you can inspect for yourself.

    Please inspect this url instead to see the issue (using v/4.019)
    http://mtype.com/sample-page/

    Through further investigation, your plugin hasn't listed the same start time/end times since v/4.016

  3. anmari
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Polyfade,

    yes events with ZERO duration are getting caught in some logic for "all days" checks.

    See here for the easy quick fix:
    http://forum.anmari.com/topic.php?id=247

    a formal update should be up in a day or so - hoping to roll a few other improvements in too before updating.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • amr ical events lists
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic