[Plugin: Amazon Widgets Shortcodes] If your Plugin uses the Amazon API you need to update it (2 posts)

  1. NPSites
    Posted 6 years ago #

    Not sure that your plugin uses the XML Feed and grabs images from amazon but there are changes in the way Amazon is allowing developers to access their info now.

    To be compliant you need to use a new key and you need to send it to them in a special way for each and every request.

    I am currently looking into this but the change could expose developers to transfer costs of images., xml feeds and other.

    Meaning you insert your Dev Code and the new API Code and you could get hit for costs for all the sites that use your plugin.

    So your users should get their own NEW! API Keys not just Associate ID's or you may in the future pay for their stores.

    Just a heads up
    This is costing a lot of people problems and more then a few Amazon projects have died because of it.

    For More Info

  2. oncletom
    Posted 6 years ago #

    Hi, thanks for the call.

    This plugin does not use yet the Amazon API to retrieve procucts but it is planned to. I had a look last week and it's not difficult. But I have noticed an AWS Key was required to call resources.

    I was not aware it would become paying.

Topic Closed

This topic has been closed to new replies.

About this Topic