Amazon S3 for WordPress
Error when trying to activate plugin (4 posts)

  1. morenaf
    Posted 4 years ago #

    When I try to activate the plugin I get the following error, why?:

    Plugin could not be activated because it triggered a fatal error.


  2. arwen54
    Posted 4 years ago #

    many times when you get a message like that it's because a certain plugin is conflicting with another one. Which can be a bit of a pain to pinpoint.

    I would try to deactivate all your plugins. Then activate Amazon S3 plugin. If it works, now you will have to activate each of your other plugins one by one until you get the error message again. Unfortunately sometimes you have to sacrifice a plugin you have for one that you need more. They don't always all play nice together.

    If that doesn't work, then you may have to cleanup your database and that's a whole other set of instructions :)

    Good luck!

  3. morenaf
    Posted 4 years ago #

    Thank you,
    unfortunately de-activating the plugins means most of the website will be down, but I'll keep that in mind

  4. Jo Sprague
    Posted 3 years ago #

    I installed this plugin fine on one installation of WordPress, but when I tried to install it on my local installation of WordPress (which is pretty much a mirror of the one it worked on) I got the same error.

    I tried deactivating all plugins, and even all custom themes. I cleaned my database, and I'm still getting this error. Any ideas?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Amazon S3 for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.