Support » Plugins » [Plugin: Amazon Reloaded for WordPress] Unusable

Viewing 15 replies - 1 through 15 (of 35 total)
  • Could you be more descriptive of what does happen?

    I have the same problem.

    I enter a search term e.g. ‘snowcrash’, the search indicator lights up for a couple of seconds, and then nothing happens.

    I’m using WordPress version 2.8.1-beta2

    Now it seems this is my problem. I was able to use it up until today. Now when I search, it doesn’t turn up any results. It’s a shame, too, because I used this plugin daily and there are no plugins I can find like it.

    Same problem here.. Did amazon change anything?

    Yes, Amazon changed something. Not sure when I’ll have time to make the fix.

    Add me to this list – this is happening to me as well. Using 2.8.4

    Nick, please go ahead and fix the problem, I miss the plugin a lot.

    Full ACK, your plugin makes books and music blogging much more easier. Thank you for your great plugin and hopefülly there will be an update soon.

    I’ve made a temporary fix for anyone impatient like me:

    http://www.cliqueclack.com/code/2009/08/20/a-fix-for-amazon-reloaded-for-wordpress-and-amazons-new-api/

    Requires you get your own Amazon AWS keys.

    Thank you, gudlyf, for making that edit. The plugin works again.

    Now, if only someone would know how to…

    (a) update either the insertImageLink or insertAmazonLink functions so that the extra piece of HTML that Amazon suggests we use will appear after the tag that’s being inserted.

    <img style=”border:none !important; margin:0px !important;” src=”http://www.assoc-amazon.com/e/ir?t=YOURCODEHERE&l=as2&o=1&a=PRODUCTASINHERE” border=”0″ alt=”” width=”1″ height=”1″ />

    (b) Add the product name to the ALT tag for the image.

    Then things would be swell.

    nickohrn

    (@nickohrn)

    Hey everyone, I’ve updated the plugin. You should have it working again out of the box 🙂

    paul_williams

    (@paul_williamsbtinternetcom)

    Great that you are working on this plug-in, it’s been the best for the job.
    However version 5, asks for my Amazon details again – that’s fine – but then provides seperate image and product links. Should it do that?

    The image doesnt link to Amazon and the ‘link’ goes to amazon.com despite the setting for UK.

    Anyone else getting this?

    onkelandy

    (@onkelandy)

    I love the new version but well.. the locale stuff doesn’t work. It always searches on amazon.com – but just change the “.com” in line 465 an it works fine!

    paul_williams

    (@paul_williamsbtinternetcom)

    I tried editing the plug-in as above (replacing com with co.uk) but not finding a line 465, edited the line (233 in my file):

    $url = 'http://ecs.amazonaws.com/onca/xml?';

    Thanks for this onkelandy.

    I’m still disappointed that the is no longer an amazon link.

    Any work around for that?

    onkelandy

    (@onkelandy)

    I just figured some weird problem: the created links aren’t working because the tag is “ws” and not my Associate ID. I’ve checked my credentials and everything turned out to be fine there..

Viewing 15 replies - 1 through 15 (of 35 total)
  • The topic ‘[Plugin: Amazon Reloaded for WordPress] Unusable’ is closed to new replies.