Support » Plugin: Amazon Reloaded for WordPress » [Plugin: Amazon Reloaded for WordPress] credentials error

Viewing 8 replies - 1 through 8 (of 8 total)
  • ArcherTC

    (@archertc)

    +1

    Notably, this problem has existed for a while, as this old thread shows.

    +1
    same for me

    +1
    after years of troublefree use, this plugin has died

    +1
    I have the same error 🙁

    I have the same error despite correct credentials. Please help!

    I was able to fix the credentials bug and now everything works for me.

    Open file: /wp-content/plugins/amazon-reloaded-for-wordpress/amazon-reloaded-for-wordpress.php

    Change line 268 to the following:
    return 'http://webservices.amazon.'.$settings['amazon-locale'].'/onca/xml?Service=AWSECommerceService&AWSAccessKeyId='.$settings['amazon-api-key'].'&Operation=BrowseNodeLookup&BrowseNodeId=1000&AssociateTag='.$settings['amazon-associates-id'];

    Enjoy.

    one other fix I made b/c the “Blended” dropdown search item wasn’t working for me.

    Open file: /wp-content/plugins/amazon-reloaded-for-wordpress/views/meta-box.php

    Change line 16 to the following:
    <option selected=”selected” value=”All”>All</option>

    Contemplate:

    Your line 268 edit works for me on the plugin version 5.0.8 and WordPress 3.5.2
    I commented out my old line with a # and added the new line after

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Amazon Reloaded for WordPress] credentials error’ is closed to new replies.