WordPress.org

Support

Support » Plugins and Hacks » Amazon Affiliate Link Localizer » [Plugin: Amazon Affiliate Link Localizer] Plugin not working since update?

[Plugin: Amazon Affiliate Link Localizer] Plugin not working since update?

  • Hello Pete,

    i was having some issues with the plugin a few months ago, but we figuered it out. Since the new update was available, the links were not changed to another country.

    I updated to the new version today, but there were no changes at all. I included an amazon.com link and they should change to Germany (amazon.de) as i am logged in here. It worked fine till April/May but now i still see amazon.com links.

    Can you help me?

    here is a link to the site. You can try the little amazon gif at the right frame or one of the record covers below linked to amazon product pages:
    http://www.dj-rooms.com

    thanks
    Chris

    http://wordpress.org/extend/plugins/amazon-affiliate-link-localizer/

Viewing 7 replies - 1 through 7 (of 7 total)
  • UPDATE:
    Plugin works, but changes my *.de – Links to *.com. but i’m localized in Germany (DE). Maybe it will change all other ID’s to .com at the moment.

    Can anyone help me with that?

    Plugin Author PeteWilliams

    @petewilliams

    Hi Chris,

    Thanks for your message, sorry it’s not working as you’d hoped. I have to say it appears to be working for me (the Amazon links are taking me to .co.uk). Could you please visit the following URL and let me know what it says so I can see if there is a problem with your geodetection?

    Thanks

    Pete

    Hey Pete,

    thanks for getting back to this 🙂
    Great, that the links get changed to your amazon location in the UK.

    Can you please check for the geolocation link again? It seems not to be attached.

    thanks
    Chris

    Plugin Author PeteWilliams

    @petewilliams

    Whoops! Sorry, it’s http://petewilliams.info/geo.php

    hm… strange.
    “Google country code: No country detected
    FreeGeoIP country code: ‘AU’ “

    tested it at 2 of my friends. They are both showing ‘DE’.

    Should be a provider problem? i’m not using any proxy…

    thx for your help.
    Chris

    Plugin Author PeteWilliams

    @petewilliams

    Yeah that’s a bit of an odd one I’m afraid. FreeGeoIP is usually pretty accurate – in fact this is the first case I’ve heard of it getting someone wrong. Not sure I can be much help on that one really as something’s gone wrong between your ISP and FreeGeoIP.

    thanks for your help Pete, i’ll call my ISP in the next days and will try to login from another WIFI.

    i’m glad it works fine for other visitors. 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Amazon Affiliate Link Localizer] Plugin not working since update?’ is closed to new replies.
Skip to toolbar