WordPress.org

Support

Support » Plugins and Hacks » Altos Connect Widget » [Plugin: Altos Connect Widget] Plug-in requires Altos Username and Password

[Plugin: Altos Connect Widget] Plug-in requires Altos Username and Password

  • Looks like a great p[lug-in but…
    Plug-in requires “Altos” Username and Password. Unable to cinfigure and use.

  • The topic ‘[Plugin: Altos Connect Widget] Plug-in requires Altos Username and Password’ is closed to new replies.
Skip to toolbar