WordPress.org

Forums

Altos Connect Widget
Plug-in requires Altos Username and Password (1 post)

  1. catalpha
    Member
    Posted 4 years ago #

    Looks like a great p[lug-in but...
    Plug-in requires "Altos" Username and Password. Unable to cinfigure and use.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic