WordPress.org

Support

Support » Plugins and Hacks » [Plugin: ALO EasyMail Newsletter] Newsletters not being sent

[Plugin: ALO EasyMail Newsletter] Newsletters not being sent

  • Am I frustrated?? After thinking that I had found IT……the ALO EasyMail plugin( Version: 1.8.7) is not working.No newsletter is being sent and progress stays at 0%.
    I love it and want it to work and have searched for a solution everywhere. My WP3.1 is installed on Windows hosting server with PHP 5.
    The EasyMail, Cron Gui, WP-Mail-SMTP and WP Mail Log are the only plugins installed.
    I found this in debug.log
    Undefined index: result in D:\etc\etc\etc\path\wp-content\plugins\alo-easymail\alo-easymail_functions.php on line 697
    Also on Windows there seems to be an issue with opening wp-cron.php
    PHP Warning: fopen(http://sitname/path/wp-cron.php?doing_wp_cron) [<a
    href=’function.fopen’>function.fopen]: failed to open stream: HTTP request failed! in D:\etc\etc\etc\path\wp-includes\class-http.php on line 1064
    So I just want to know whether this plugin will work for WP on Windows Server?
    Alo I hope you reply to me as usually you are prompt. Thanks a bunch!

    http://wordpress.org/extend/plugins/alo-easymail/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author eventualo
    Participant

    @eventualo

    Hi surefoot, thanks for the report.
    About “Undefined index” I’ll fix it in next release.
    About windows issue I don’t know anything about it… Now I’m working on v.2 and I hope to release a first beta in a couple of week, in order to make the batch engine lighter and faster…

    MtnXfreeride
    Member

    @mtnxfreeride

    When people put in their name and email it says:
    “Your subscription was successfully activated. You will receive the next newsletter. Thank you.

    However, they are not added to the email list. I have tested 3 by subscribing 3 times now with different emails and it never adds them to the mailing lists. I have tried setting it to send an activation link, which it does, but when the activation like is clicked it says “Error during operation.”

    Hi,
    I’ve the same problem as Surefoot: I cannot use this plugin because the progress is always at 0%. I followed the instructions in the FAQ, but still without any result.
    Please can you help me?
    thanks
    Antonio

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: ALO EasyMail Newsletter] Newsletters not being sent’ is closed to new replies.